Установка зависимостей для dpkg-пакета

Нашёл на просторах сети. Оставлю как есть:

dpkg doesn’not have dependency support. You have two choises;

1- use gdebi with

$ sudo apt-get install gdebi-core

gdebi install deb package and their dependency.

$ sudo gdebi package.deb

2- After sudo dpkg -i *.deb you should run,

$ sudo apt-get -f install

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *